[gs-bugs] [Bug 689785] New: Images corrupted, when using device epswrite and gs version > 8.60

bugs.ghostscript.com-bugzilla-daemon at ghostscript.com bugs.ghostscript.com-bugzilla-daemon at ghostscript.com
Mon Apr 7 06:50:42 PDT 2008


http://bugs.ghostscript.com/show_bug.cgi?id=689785

           Summary: Images corrupted, when using device epswrite and gs
                    version > 8.60
           Product: Ghostscript
           Version: 8.61
          Platform: PC
        OS/Version: Windows XP
            Status: UNCONFIRMED
          Severity: major
          Priority: P4
         Component: PS Writer
        AssignedTo: ken.sharp at artifex.com
        ReportedBy: reiner.saalfrank at datev.de
         QAContact: gs-bugs at ghostscript.com


Hi, 
we are using GhostScript in order to convert pdf to eps using device epswrite.
When using GhostScript version > 8.60 sometimes images are corrupted.
All tested GhostScript versions lower than 8.61 (8.60, 8.54) works correct.

This could be seen, when GhostScript runs in Windows XP (gs 8.61) or UNIX-
Environments IBM AIX (gs 8.62).

GhostScript was called in Windows like:
c:/programme/gs/gs8.61/bin/gswin32c -sDEVICE#epswrite "-
IC:\Programme\gs\gs8.61" -sOutputFile#datev.eps datev.pdf 

If I use ps2write as device, the output seems to be correct.

I will attach a file datev.pdf which contains a "datev-logo" showing the 
problem.

Kind Regards,
Reiner



------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.



More information about the gs-bugs mailing list