[gs-bugs] [Bug 690307] New: Error: /stackoverflow in --run--

bugs.ghostscript.com-bugzilla-daemon at ghostscript.com bugs.ghostscript.com-bugzilla-daemon at ghostscript.com
Wed Feb 25 14:00:11 PST 2009


http://bugs.ghostscript.com/show_bug.cgi?id=690307

           Summary: Error: /stackoverflow in --run--
           Product: Ghostscript
           Version: HEAD
          Platform: Macintosh
        OS/Version: MacOS X
            Status: NEW
          Severity: normal
          Priority: P4
         Component: PDF Interpreter
        AssignedTo: alex.cherepanov at artifex.com
        ReportedBy: marcos.woehrmann at artifex.com
         QAContact: gs-bugs at ghostscript.com


The customer reports that Ghostscript generates a "Error: /stackoverflow in --run--" when reading the 
file 27742.pdf.  I've duplicated this issue with gs8.54, gs8.64, and head (r9505).

The command line I'm using for testing:

  bin/gs -sDEVICE=ppmraw -o test.ppm ./27742.pdf

Because of the files large size it can be found in casper:/home/support/690307



------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.



More information about the gs-bugs mailing list