[gs-bugs] [Bug 691561] Ghost Script 8.64-6.2.1.x86_64 Segmentation Fault

bugzilla-daemon at ghostscript.com bugzilla-daemon at ghostscript.com
Wed Aug 18 09:40:54 UTC 2010


http://bugs.ghostscript.com/show_bug.cgi?id=691561

--- Comment #4 from r.gardner at midata.de 2010-08-18 09:40:54 UTC ---
(In reply to comment #3)
> Ghostscript 8.64 is over a year old.
> Also, you haven't supplied files with which to test the issue. Using two random
> PDF files from my own test archive with GS 8.71 resulted in a valid PDF (no
> warnings nor crashes), so either the problem has been resolved in the last 18
> months, or there is something specific to the PDF jobs you are using which
> causes the problem.
> So I would advise you to test on the latest release (8.71 and 9.0 is planned
> for the end of August), and if it still fails, reopen this bug, and attach
> suitable (ideally minimal) PDF jobs which illustrate the issue.

Did you try this on openSUSE 11.2 64 bit without X-Windows?

-- 
Configure bugmail: http://bugs.ghostscript.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.


More information about the gs-bugs mailing list