[gs-bugs] [Bug 691548] current build breaks on linux ubuntu 8.04

bugzilla-daemon at ghostscript.com bugzilla-daemon at ghostscript.com
Wed Aug 18 14:58:49 UTC 2010


http://bugs.ghostscript.com/show_bug.cgi?id=691548

Lars Uebernickel <lars at uebernic.de> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|RESOLVED                    |REOPENED
         Resolution|FIXED                       |

--- Comment #4 from Lars Uebernickel <lars at uebernic.de> 2010-08-18 14:58:46 UTC ---
Sorry for being late, but I didn't have a chance to take a look at this before
today.

The idea was not to always prefer the local version if libtiff (unless forced
with --with-system-libtiff=no), but to check the versions and use the latest of
the two.  This is what the code did prior to Henry's patch.  This patch always
favors the local version, even if the system's libtiff is newer.

The original problem in the attached config.log is not at all related to
libtiff, but due to jasper's configure script failing (line 819).  The
libtiff-related stuff in the log is the program failing which compares the
version strings of the local and system versions of libtiff.  This is by design
and the error is caught.

I propose to revert the patch.

-- 
Configure bugmail: http://bugs.ghostscript.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.


More information about the gs-bugs mailing list