[gs-bugs] [Bug 691126] build fails with gdevcups.c:2709: 'ppd_attr_t' undeclared on RH Linux 9

bugs.ghostscript.com-bugzilla-daemon at ghostscript.com bugs.ghostscript.com-bugzilla-daemon at ghostscript.com
Mon Feb 22 16:29:57 UTC 2010


http://bugs.ghostscript.com/show_bug.cgi?id=691126

williambader at hotmail.com changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |williambader at hotmail.com



------- Additional Comments From williambader at hotmail.com  2010-02-22 08:29 -------
I was only hoping that configure would realize that cups was too old and disable
it from the build.  Most of my systems don't have the cups libraries, so
configure automatically disables cups.  One of my older systems has almost every
rpm loaded, and the presence of the old cups libraries broke the build.  It was
easy enough to add --disable-cups to the configure line, but it is one more
special thing to remember, and it would have been nicer if configure would have
given me a warning that the cups libraries were version X and gs requires
version Y or higher.




------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.


More information about the gs-bugs mailing list