[gs-bugs] [Bug 689986] when used in cups, ijs driver produces no output

bugzilla-daemon at ghostscript.com bugzilla-daemon at ghostscript.com
Mon Jul 5 18:15:40 UTC 2010


http://bugs.ghostscript.com/show_bug.cgi?id=689986

--- Comment #5 from Carl Michal <michal at physics.ubc.ca> 2010-07-05 18:15:39 UTC ---
With:
gnuplot 4.2.6
hplip-3.9.12-r1
ghostscript-gpl-8.71
cups-1.3.11
foomatic not installed,

I still see a problem with the same general issue, though its maybe simpler
now.

the entry in cups' error.log is: 

 [05/Jul/2010:11:14:13 -0700] [Job ???] Request file type is
application/postscript.
I [05/Jul/2010:11:14:13 -0700] [Job 412] Adding start banner page "none".
I [05/Jul/2010:11:14:13 -0700] [Job 412] Adding end banner page "none".
I [05/Jul/2010:11:14:13 -0700] [Job 412] File of type application/postscript
queued by "michal".
I [05/Jul/2010:11:14:13 -0700] [Job 412] Queued on "test-1012" by "michal".
I [05/Jul/2010:11:14:13 -0700] [Job 412] Started filter
/usr/libexec/cups/filter/pstops (PID 10280)
I [05/Jul/2010:11:14:13 -0700] [Job 412] Started filter
/usr/libexec/cups/filter/pstoraster (PID 10281)
I [05/Jul/2010:11:14:13 -0700] [Job 412] Started filter
/usr/libexec/cups/filter/hpcups (PID 10282)
I [05/Jul/2010:11:14:13 -0700] [Job 412] Started backend
/usr/libexec/cups/backend/hp (PID 10283)
E [05/Jul/2010:11:14:13 -0700] [Job 412] No %%Pages: comment in header!
E [05/Jul/2010:11:14:13 -0700] PID 10282 (/usr/libexec/cups/filter/hpcups)
stopped with status 1!
I [05/Jul/2010:11:14:13 -0700] Hint: Try setting the LogLevel to "debug" to
find out more.
E [05/Jul/2010:11:14:13 -0700] [Job 412] Job stopped due to filter errors.

it appears to be complaining about the lack of a %%Pages comment in the ps
file.

-- 
Configure bugmail: http://bugs.ghostscript.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.


More information about the gs-bugs mailing list