[gs-bugs] [Bug 691495] Wrong colours if GS called by GSView

bugzilla-daemon at ghostscript.com bugzilla-daemon at ghostscript.com
Mon Jul 26 04:42:14 UTC 2010


http://bugs.ghostscript.com/show_bug.cgi?id=691495

--- Comment #10 from SaGS <sags5495 at hotmail.com> 2010-07-26 04:42:12 UTC ---
About ‘cmm error :  Corrupted memory profile’ ---

Yes, I’m using the debug build. It was rev 11540 with COMPILE_INITS, now 
I also checked 11541 (latest yet) with COMPILE_INITS. I do get this message 
with examples\annots.pdf, but not with other examples. however: either 
annots.pdf is damaged and it needs to be fixed sometime (very minor problem, 
so far form urgent), or maybe there’s a real bug in extracting colour 
profile from the PDF in which case hiding the message doesn’t help.

About the Text/GraphicsAlphaBits ---

I tried now all 9 combinations of Text/GraphicsAlphaBits=1/2/4 with ‘pure’ 
rev 11541, COMPILE_INITS=1, debug build.

  - The ‘grayscale instead of colour’ and ‘red overlay over images’ are 
    always present. These are the subject of the current bug.
  - The ‘clipped text’ appears only when TextAlphaBits > 1, and ‘clipped 
    row backgrounds’ only when GraphicsAlphaBits > 1; both disappear after 
    applying the patch from bug #691494 comment #3. These are the subject 
    of the other bug (bug #691494).

-- 
Configure bugmail: http://bugs.ghostscript.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.


More information about the gs-bugs mailing list