[gs-bugs] [Bug 690268] 'make install' fails

bugzilla-daemon at ghostscript.com bugzilla-daemon at ghostscript.com
Wed May 5 03:26:58 UTC 2010


http://bugs.ghostscript.com/show_bug.cgi?id=690268

Hin-Tak Leung <hintak at ghostscript.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|UNCONFIRMED                 |RESOLVED
         Resolution|                            |FIXED

--- Comment #11 from Hin-Tak Leung <hintak at ghostscript.com> 2010-05-05 03:26:57 UTC ---
change `cups-config --image --libs` to `cups-config --image --ldflags --libs`
(note order: - the original reporter was wrong and had "--ldflags" after
"--libs"), committed as r11181.

On both debian and fedora, this change has no effect: "cups-config --image
--ldflags" is empty. It is only useful for system where cups is installed on
non-standard locations.

The rest of the reporter's problem is due to the fact that cups-config on the
reporter's system does not truly reflect cupsimages's requirements (it depends
on libtiff, jpeg, libpng, libssl). Problems observed in comment 8 is a one-off
user configuration that the reporter should override $PATH for his own use, if
he so wish; there is nothing we should/could do about that. Or rather, we will
not spend time on it one-off configurations.

Any less-than-constructive comment or attempt to reopen this bug without an
accompanying patch, the reporter's account will likely be disabled. You have
been warned.

-- 
Configure bugmail: http://bugs.ghostscript.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.


More information about the gs-bugs mailing list