[gs-bugs] [Bug 691303] New: Multiple memory corruption vulnerabilities in Ghostscript

bugzilla-daemon at ghostscript.com bugzilla-daemon at ghostscript.com
Fri May 14 08:39:39 UTC 2010


           Summary: Multiple memory corruption vulnerabilities in
           Product: Ghostscript
           Version: 8.70
          Platform: PC
        OS/Version: Linux
            Status: NEW
          Severity: critical
          Priority: P4
         Component: PS Interpreter
        AssignedTo: alex.cherepanov at artifex.com
        ReportedBy: till.kamppeter at gmail.com
         QAContact: gs-bugs at ghostscript.com
   Estimated Hours: 0.0

This bug was reported originally to Ubuntu. See


See the description in the Ubuntu bug report. Several example files are
attached there.

Putting this bug on high severity as it is a possible security problem.

Configure bugmail: http://bugs.ghostscript.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.

More information about the gs-bugs mailing list