[gs-bugs] [Bug 691609] When CompatibilityLevel=1.3, the pdf can't be dispalyed correctly int acrobat4

bugzilla-daemon at ghostscript.com bugzilla-daemon at ghostscript.com
Wed Sep 15 07:16:00 UTC 2010


http://bugs.ghostscript.com/show_bug.cgi?id=691609

--- Comment #1 from Ken Sharp <ken.sharp at artifex.com> 2010-09-15 07:15:58 UTC ---
(In reply to comment #0)
> Step 1, install gs8.71 and gsview4.9 in windows. When installing gs8.71, select
> to support cjk.
> Step 2, Gsview open gs\examples\cjk\gscjk_ag.ps. It is displayed right.
> Step 3, Gsview convert the ps to pdf, set CompatibilityLevel=1.3
> 
> Problem:
> When CompatibilityLevel=1.3, the pdf can't be dispalyed correctly int acrobat4.
> But it is right in Acrobat 7.
> When CompatibilityLevel=1.2, the pdf is rigth in acrobat4.

Please re-test using Ghostscript not GSView. This will allow you to give us a
complete command line, and also to see any errors which may occur during the
conversion process. The most likely reason for Acrobat to flatly reject a PDF
file created by pdfwrite is because an error occurred during processing, and
the output file was not completely written.

Please also supply the cidfmap you are using. This is created during
installation using the fonts installed on your system, the content of the
resulting PDF file will depend on which fonts have been installed into
Ghostscript (if any). I'm afraid that simply installing Ghostscript on my
system is unlikely to provide the same results, since my system undoubtedly has
a different set of fonts installed.

Testing on my system created a PDF file which worked correctly.

-- 
Configure bugmail: http://bugs.ghostscript.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.


More information about the gs-bugs mailing list