[gs-bugs] [Bug 691609] When CompatibilityLevel=1.3, the pdf can't be dispalyed correctly int acrobat4

bugzilla-daemon at ghostscript.com bugzilla-daemon at ghostscript.com
Thu Sep 16 07:20:57 UTC 2010


http://bugs.ghostscript.com/show_bug.cgi?id=691609

--- Comment #5 from Ken Sharp <ken.sharp at artifex.com> 2010-09-16 07:20:56 UTC ---
Setting compatibilitylevel to 1.2 prevents the use of CIDFonts and so the
result is bitmapped.

This looks like the same sort of issue as #691574 and I see its the same user
reporting the issue. I haven't yet had a chance to check this but the most
likely cause is something related to using a horizontal font for vertical text.

I'm not certain that there is any way to address this, it may be that we do not
have sufficient information to locate suitable glyphs in a horizontal font.

-- 
Configure bugmail: http://bugs.ghostscript.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.


More information about the gs-bugs mailing list