[gs-bugs] [Bug 691645] New: issue 9.00 archive? missing: program gpl fonts, directory fonts and directory resource

bugzilla-daemon at ghostscript.com bugzilla-daemon at ghostscript.com
Sun Sep 26 20:34:23 UTC 2010


http://bugs.ghostscript.com/show_bug.cgi?id=691645

           Summary: issue 9.00 archive? missing: program gpl fonts,
                    directory fonts and directory resource
           Product: Ghostscript
           Version: other
          Platform: PC
        OS/Version: Windows 2000
            Status: NEW
          Severity: normal
          Priority: P4
         Component: Config/Install
        AssignedTo: support at artifex.com
        ReportedBy: guenter.essers at gmx.de
         QAContact: gs-bugs at ghostscript.com
   Estimated Hours: 0.0


Installation on W2k finishes successfully without any complaints, but neither
program GPL Ghostscript Fonts is installed (directory fonts too is missing) nor
directory Resource is created. Documentation install.htm says both should have
been included:

"The archive includes files in these subdirectories:

    gs#.##\bin
    gs#.##\examples
    gs#.##\lib
    gs#.##\doc
    gs#.##\Resource
    fonts   "

For installation I invoked the default binary gs900w32.exe from a local disk.
Before installation I uninstalled gsview, GPL Ghostscript Fonts, gs 8.71, and
renamed the environment variable GS_LIB to avoid it being used during
installation. I tried several times with the same result. Any idea what might
have happened and hint what to do? Go back to 8.71? 

Thanks

Günter

-- 
Configure bugmail: http://bugs.ghostscript.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.


More information about the gs-bugs mailing list