[gs-bugs] [Bug 691975] Working with a 64-bit version of GhostScript

bugzilla-daemon at ghostscript.com bugzilla-daemon at ghostscript.com
Wed Feb 16 11:37:12 UTC 2011


http://bugs.ghostscript.com/show_bug.cgi?id=691975

--- Comment #3 from Russell Lang <gsview at ghostgum.com.au> 2011-02-16 11:37:11 UTC ---
32-bit version of GSview needs to use the 32-bit version of Ghostscript.
64-bit version of GSview needs to use the 64-bit version of Ghostscript.
Artifex did not upload a full installer for Ghostscript 9.0, because the 64-bit
executable runs slower than the 32-bit, even on 64-bit Windows.
I suggest you use the 32-bit versions.

You can install both, and Windows will put them in separate directories, one in
c:\program files, and the other in c:\program files (x86)

There was a bug in the older GSview 4.8, which would attempt to use gsdll64.dll
for previewing, and gsdll32.dll (and fail) when converting or printing.

-- 
Configure bugmail: http://bugs.ghostscript.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.


More information about the gs-bugs mailing list