[gs-bugs] [Bug 691979] New: Ghostscript 9.01 is not compiled for use with Windows 2000

bugzilla-daemon at ghostscript.com bugzilla-daemon at ghostscript.com
Wed Feb 16 22:24:21 UTC 2011


http://bugs.ghostscript.com/show_bug.cgi?id=691979

           Summary: Ghostscript 9.01 is not compiled for use with Windows
                    2000
           Product: Ghostscript
           Version: other
          Platform: PC
               URL: http://mirror.cs.wisc.edu/pub/mirrors/ghost/GPL/gs901/
                    gs901w32.exe
        OS/Version: Windows 2000
            Status: NEW
          Severity: blocker
          Priority: P4
         Component: Build Process
        AssignedTo: support at artifex.com
        ReportedBy: John at SVTIi.com
         QAContact: gs-bugs at ghostscript.com
   Estimated Hours: 0.0
          Deadline: 2011-02-25
          Customer: Individual user


Used stand-alone or with GSView, ghostscript v. 9.01 at the URL above will not
run on Windows 2000 (32-bit x86).

Error message says (something) can not be found in the Windows socket DLL
WS2_32.dll.

This probably is because gs has not been linked correctly.   Also, WS2_32.dll
should not be necessary to run gs.

One way to compile gs correctly while using WS2_32.dll is explained at
http://support.microsoft.com/kb/955045

-- 
Configure bugmail: http://bugs.ghostscript.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.


More information about the gs-bugs mailing list