[gs-bugs] [Bug 691851] Installation of gs900w32.exe and gs871w32.exe fails on PC running Windows XP Professional SP 3

bugzilla-daemon at ghostscript.com bugzilla-daemon at ghostscript.com
Mon Jan 3 07:59:37 UTC 2011


http://bugs.ghostscript.com/show_bug.cgi?id=691851

--- Comment #3 from Ken Sharp <ken.sharp at artifex.com> 2011-01-03 07:59:32 UTC ---
(In reply to comment #2)

> I now have downloaded gs900w32.exe from http://ghostscript.com/releases/ . With
> this file, installation was possibe without any problem, so it really may have
> been a corrupted binary. I downloaded the files wich caused the problem from
> http://pages.cs.wisc.edu/~ghost/doc/GPL/gpl900.htm (gs900w32.exe) and
> http://pages.cs.wisc.edu/~ghost/doc/GPL/gpl871.htm (gs871w32.exe). Maybe these
> files aren't O. K.

The 9.00 release on that site is only 5.1 MB, so its much too small, it also
doesn't run for me, so its clearly been broken. The 8.71 release isn't there
any more so I can't tell about that one, I assume the same problem existed.

I'll look into getting someone to fix the broken executable at wisc.edu.

-- 
Configure bugmail: http://bugs.ghostscript.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.


More information about the gs-bugs mailing list