[gs-bugs] [Bug 689507] WTS is not working in 8.61. 8.54 worked fine.

bugzilla-daemon at ghostscript.com bugzilla-daemon at ghostscript.com
Mon Jan 10 17:52:30 UTC 2011


http://bugs.ghostscript.com/show_bug.cgi?id=689507

Ray Johnston <ray.johnston at artifex.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |michael.vrhel at artifex.com

--- Comment #33 from Ray Johnston <ray.johnston at artifex.com> 2011-01-10 17:52:28 UTC ---
Thanks for testing with the SVN head. We will have a release coming out (9.01)
as close to Feb. 1 as we can manage, so this update will include the fix for
the WTS crash.

The problems with WTS are primarily that it seems to fall down on the halftone
generation for some angles when the lpi is high for the current resolution.

Michael Vrhel has developed a 'supercell' halftone generation program that
we will be moving toward, and while this is in the SVN in:
   toolbin/color/halftone/halfttoning/
the documentation is almost non-existent and we haven't really done much
testing with it, and it doesn't work with PostScript without changing the
binary format output to something compatible with PS. We are looking at all
of these issues.

-- 
Configure bugmail: http://bugs.ghostscript.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.


More information about the gs-bugs mailing list