[gs-bugs] [Bug 692379] New: GS of PostScript containing EPS image dies on UNIX platforms

bugzilla-daemon at ghostscript.com bugzilla-daemon at ghostscript.com
Wed Jul 27 16:04:07 UTC 2011


http://bugs.ghostscript.com/show_bug.cgi?id=692379

           Summary: GS of PostScript containing EPS image dies on UNIX
                    platforms
           Product: Ghostscript
           Version: 9.02
          Platform: Sun
        OS/Version: Solaris
            Status: UNCONFIRMED
          Severity: major
          Priority: P4
         Component: PS Interpreter
        AssignedTo: alex.cherepanov at artifex.com
        ReportedBy: jdagresta at sdl.com
         QAContact: gs-bugs at ghostscript.com


Created an attachment (id=7717)
 --> (http://bugs.ghostscript.com/attachment.cgi?id=7717)
Sample PostScript file containg EPS of JPG image

Attached PostScript file (sample.ps) contains an EPS image (of a JPG graphic)
and running GS 9.02 on the file dies if using GS built on Solaris, AIX, or
Linux. This file works fine with GS 8.63 (on those platforms). The file does
work ok with GS 9.02 built on Windows, but not with GS 9.02 built for UNIX.

-- 
Configure bugmail: http://bugs.ghostscript.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.


More information about the gs-bugs mailing list