[gs-bugs] [Bug 692381] utf8-Ghostscript - Incompatible changes to the GSAPI/GSDLL interfaces

bugzilla-daemon at ghostscript.com bugzilla-daemon at ghostscript.com
Fri Jul 29 21:04:43 UTC 2011


http://bugs.ghostscript.com/show_bug.cgi?id=692381

Henry Stiles <henry.stiles at artifex.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |henry.stiles at artifex.com
         AssignedTo|support at artifex.com         |robin.watts at artifex.com

--- Comment #3 from Henry Stiles <henry.stiles at artifex.com> 2011-07-29 21:04:38 UTC ---
The consensus on this was we don't want to take on multiple api's.  Robin Watts
has prepared a release document to warn commercial customer that we will go
forward with utf-8 next release (9.05).  Reassigning to him so he can attach
the document and close the bug.  Thank you for the detailed and complete
analysis of this issue.

-- 
Configure bugmail: http://bugs.ghostscript.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.


More information about the gs-bugs mailing list