[gs-bugs] [Bug 692633] interpreter exits with error -1

bugzilla-daemon at ghostscript.com bugzilla-daemon at ghostscript.com
Mon Oct 31 09:30:55 UTC 2011


http://bugs.ghostscript.com/show_bug.cgi?id=692633

--- Comment #2 from kginbg <kginbg at gmx.de> 2011-10-31 09:30:55 UTC ---
(In reply to comment #1)
> Two Problems here (1) the shared language build pspcl6 is an alpha product I
> don't think we are going to address bugs in it.  (2) 8.71 is very old and we
> won't look at problems in this release unless you are paying customer.  If you
> can reproduce your problem in on one of these platforms:
> 
> http://www.ghostscript.com/download/gpcldnld.html
> 
> I'll have a look.  Good luck.

After compiling 9.04 from source, using it on the same pcl-sourcefile
yields

    glyph index c0000000 is out of range
    End of page 1, press <enter> to continue
    End of page 2, press <enter> to continue

When trying to open the output with the filebrowser is not possible,
it says the pdf is damaged. Could you please address to the problem.

Thanks in advance.

Klemens.

-- 
Configure bugmail: http://bugs.ghostscript.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.


More information about the gs-bugs mailing list