[gs-devel] Ubuntu Gutsy does not print secured PDFs via Acroread and Ghostscript

Jim March 1.jim.march at gmail.com
Tue Nov 27 13:07:42 PST 2007


You know, there's an easy workaround.

Gutsy has excellent support for cups-pdf - and the usual driver is
generic postscript.  So you print to that, create a second PDF file
that's essentially much more "plain" and has the security stuff
stripped out.  That in turn can be printed with anything.

Jim

On Nov 27, 2007 12:01 PM, Till Kamppeter <till.kamppeter at gmail.com> wrote:
> Ralph Giles wrote:
> > On Tue, Nov 27, 2007 at 12:34:26PM +0000, Till Kamppeter wrote:
> >
> >>> There are ~200 revisions between 8187 and the released 8.61. I did find
> >>> three possible patches, one relating to PDF 1.5 security, one relating
> >>> to PDF 1.6 security (128-bit AES), the other to potentially invalidly
> >>> secured PDF files.
> >> https://bugs.launchpad.net/ubuntu/+source/acroread/+bug/145772
> >> http://www.adobeforums.com/webx?128@@.3c0564a2
> >
> > Till, if you have test files, it's straightforward to run
> > search-svn-revs (found in gs/toolbin) to locate a particular
> > change. If that doesn't work for you, please open a bug and
> > Marcos can do it.
> >
> >  -r
> >
>
> One is here:
>
> http://xmaths.free.fr/TS/cours/courspdf.php?nomcours=TSprobcours
>
> I hope I find more.
>
>     Till
>
> _______________________________________________
> gs-devel mailing list
> gs-devel at ghostscript.com
> http://www.ghostscript.com/mailman/listinfo/gs-devel
>


More information about the gs-devel mailing list