[gs-bugs] [Bug 691439] segmentation fault when processes pdf file with CID fonts

bugzilla-daemon at ghostscript.com bugzilla-daemon at ghostscript.com
Wed Jul 7 07:19:45 UTC 2010


--- Comment #7 from Ken Sharp <ken.sharp at artifex.com> 2010-07-07 07:19:41 UTC ---
Created an attachment (id=6438)
 --> (http://bugs.ghostscript.com/attachment.cgi?id=6438)
Output from the current development version of GS

(In reply to comment #5)
> Which version you are using? According to my test, I think it's just a bug in
> 8.71.

I am using the current development version, soon to be released.

> The entry for SimSun in the cidfmap is:
> /SimSun << /FileType /TrueType /SubfontID 0 /CSI [(GB1) 2] /Path
> (C:/WINDOWS/fonts/simsun.ttc) >> ;

That's the same as I am using, and it works well for me. Can you build a copy
of Ghostscript from source ? If so I would suggest you get a copy of the latest
source and try it.

However I also tried this on a copy of the 8.71 release and that also worked
for me. I'm attaching the two PDF files created by 8.71 and the 8.72
development version.

Configure bugmail: http://bugs.ghostscript.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.

More information about the gs-bugs mailing list