[gs-bugs] [Bug 691439] segmentation fault when processes pdf file with CID fonts

bugzilla-daemon at ghostscript.com bugzilla-daemon at ghostscript.com
Wed Jul 7 16:22:44 UTC 2010


http://bugs.ghostscript.com/show_bug.cgi?id=691439

--- Comment #9 from Jinsong Zhao <jszhao at yeah.net> 2010-07-07 16:22:42 UTC ---
(In reply to comment #7)
> > 
> > /SimSun << /FileType /TrueType /SubfontID 0 /CSI [(GB1) 2] /Path
> > (C:/WINDOWS/fonts/simsun.ttc) >> ;
> That's the same as I am using, and it works well for me. Can you build a copy
> of Ghostscript from source ? If so I would suggest you get a copy of the latest
> source and try it.

I cannot build a copy of Ghostscript on Windows platform. And I have no Linux
now, :-(

> However I also tried this on a copy of the 8.71 release and that also worked
> for me. I'm attaching the two PDF files created by 8.71 and the 8.72
> development version.

Which platform are you using?

Well, it may be just a error on my box....

Thank you very much for your testing!

Regards,
Jinsong

-- 
Configure bugmail: http://bugs.ghostscript.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.


More information about the gs-bugs mailing list