[gs-bugs] [Bug 691439] segmentation fault when processes pdf file with CID fonts

bugzilla-daemon at ghostscript.com bugzilla-daemon at ghostscript.com
Thu Jul 8 07:12:08 UTC 2010


http://bugs.ghostscript.com/show_bug.cgi?id=691439

Ken Sharp <ken.sharp at artifex.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |WORKSFORME

--- Comment #11 from Ken Sharp <ken.sharp at artifex.com> 2010-07-08 07:12:05 UTC ---

> > However I also tried this on a copy of the 8.71 release and that also worked
> > for me. I'm attaching the two PDF files created by 8.71 and the 8.72
> > development version.
> 
> Which platform are you using?

Windows Vista and I made a quick try on Fedora just for completeness (using the
current source on both) I only tried 8.71 on Windows Vista. Tried both debug
and release builds of the HEAD revision on both systems.


> Well, it may be just a error on my box....
> 
> Thank you very much for your testing!

Since I can't reproduce this I'm closing as 'WORKSFORME', if you can reproduce
the problem using the builds Hin-Tak has posted, then please reopen the bug and
detail the steps you took and I will investigate again.

-- 
Configure bugmail: http://bugs.ghostscript.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.


More information about the gs-bugs mailing list