[gs-bugs] [Bug 691289] Ghostscript not able to render certain PDF files

bugzilla-daemon at ghostscript.com bugzilla-daemon at ghostscript.com
Sun May 9 14:26:18 UTC 2010


--- Comment #1 from Ken Sharp <ken.sharp at artifex.com> 2010-05-09 14:26:16 UTC ---
Tried the file under Windows with 8.70, 8.71 and HEAD, all work. 

Tried HEAD under Fedora with the x11, ppmraw and pdfwrite devices, all work.
The x11alpha device does give a 'rangecheck in run' error. I presume this is
the well known problem with x11alpha and transparency. Since the PDF file is
generated by Cairo it probably contains spurious transparency.

Yes, the 'image' object, presumably the logo at top right, is a Pattern which
draws an image, drawn inside a form with a transparency group. Indeed, to add
to the complexity, the page has a different transparency group etc.

I can't reproduce the problem with HEAD on Linux without using the x11alpha
device though, so possibly the problem Till sees has been fixed?

Configure bugmail: http://bugs.ghostscript.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.

More information about the gs-bugs mailing list