[gs-bugs] [Bug 691895] New: colors are wrong on Solaris

bugzilla-daemon at ghostscript.com bugzilla-daemon at ghostscript.com
Tue Jan 18 04:22:11 UTC 2011


           Summary: colors are wrong on Solaris
           Product: Ghostscript
           Version: 9.00
          Platform: PC
        OS/Version: Solaris
            Status: NEW
          Severity: normal
          Priority: P4
         Component: Color
        AssignedTo: michael.vrhel at artifex.com
        ReportedBy: williambader at hotmail.com
         QAContact: gs-bugs at ghostscript.com
   Estimated Hours: 0.0

Created an attachment (id=7132)
 --> (http://bugs.ghostscript.com/attachment.cgi?id=7132)
Sample file to show the problem

The attached file should show in gray but on gs 9.00 on Solaris 10, some of the
boxes show in color.
I tried compiling with both sunfreeware gcc 3.4.6 and with gcc 4.4.5 that I
compiled myself, and both give the same result, so I don't think that it is a
gcc bug.
"uname -a" returns "SunOS sun3 5.10 Generic_118833-24 sun4u sparc
SUNW,Ultra-Enterprise Solaris"
I did
./configure --with-drivers=ALL --without-system-libtiff --without-omni

Configure bugmail: http://bugs.ghostscript.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.

More information about the gs-bugs mailing list